Sida 1 av 1

4.6 HSE -98 svag gnista tänder ej

InläggPostat: 17 06 04 13:36
av themotorman
Tjena!
jag har en p38 som strular. Det är en -98 HSE 4.6 med 17500 mil. Så lite bakgrundshistoria: Då EAS datorn är död så har den stått mest i väntan på tid och pengar för byte till vanliga fjädrar. Startad varannan månad och låtit den gå i 20 min. För några månader sedan så fyllde jag på med soppa och lät den stå å gå på tomten när den började hacka och misstända och sen dog. Sen dess har den inte velat starta. Går runt på startmotorn (om än tungt) men vägrar starta.

- Soppa trycket har jag mätt på railen till ca 2.5 bar
- bytt vevaxelsensorn
- Gnista kommer men är ytterst liten, det är precis så att den syns.

Jag har en misstanke om att jag kanske har råkat blanda i några liter 2-takts bensin i tanken, säg 4 liter med 5-6 liter vanlig soppa, så jag tog ut ett tändstift, vilket va väldigt smutsigt för att ha gått mindre än 2-3h, och rengjorde det men tyckte inte det gjorde så stor skillnad på gnistans styrka så nu är frågan. Jag ska tömma tanken tänkte jag men finns det något annat som kan orsaka dålig gnista? sitter det något relä eller liknande som triggar upp spänningen?

Re: 4.6 HSE -98 svag gnista tänder ej

InläggPostat: 17 06 04 16:11
av håkan13
hej.
nu är jag absolut ingen expert på p38a!!
men om startmotorn går tungt så misstänker jag att du får för lite ström till tändningen!!
sen beror det ju på då om det är startmotorn eller batteriet som är dåligt...

Håkan.

Re: 4.6 HSE -98 svag gnista tänder ej

InläggPostat: 17 06 04 21:40
av Ray.S.
Soppan tror jag inte är orsaken. Jag har vid ett flertal tillfällen nödtankat moderna datorförsedda bilar med Aspen 2-takt motorsågsbensin när man glömt att tanka på väg hem från jobbet. (Bor på landsbygden med långt till närmaste mack)
Och det fungerar hur fint som helst.

mvh. Ray.S.

Re: 4.6 HSE -98 svag gnista tänder ej

InläggPostat: 17 06 05 19:10
av 3772
håkan13 skrev:hej.
nu är jag absolut ingen expert på p38a!!
men om startmotorn går tungt så misstänker jag att du får för lite ström till tändningen!!
sen beror det ju på då om det är startmotorn eller batteriet som är dåligt...

Håkan.


Fast om motorn startade och sedan började gå dåligt kan man misstänka generatorn, Mät spänningen över batteriet om du får igång motorn igen, skall vara 14,2-14,4 Volt.

//Mats